Commit 8c569ab7 authored by Kilian Lackhove's avatar Kilian Lackhove

PETSc: latest MUMPS does not require fblaslapack and ptscotch anymore

parent 946ac49e
......@@ -49,7 +49,7 @@ IF (NEKTAR_USE_PETSC)
# we use a separate ptscotch here because the one compiled if
# NEKTAR_USE_SCOTCH=true is version 6.0.0 which is incompatible
# with MUMPS
SET(PETSC_MUMPS --download-fblaslapack --download-scalapack --download-ptscotch --download-mumps)
SET(PETSC_MUMPS --download-scalapack --download-mumps)
ELSE()
MESSAGE(WARNING "No Fortran support. Building PETSc without MUMPS support")
SET(PETSC_Fortran_COMPILER "0")
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment