Commit 5a75a6ec authored by Kilian Lackhove's avatar Kilian Lackhove

bump boost min version to 1.56 since <=1.55 is broken on windows. See...

bump boost min version to 1.56 since <=1.55 is broken on windows. See svn.boost.org/trac/boost/ticket/9332
parent e3d18fae
......@@ -8,7 +8,7 @@
#If the user has not set BOOST_ROOT, look in a couple common places first.
MESSAGE(STATUS "Searching for Boost:")
SET(MIN_VER "1.54.0")
SET(MIN_VER "1.56.0")
SET(NEEDED_BOOST_LIBS thread iostreams date_time filesystem system
program_options regex timer)
SET(Boost_DEBUG 0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment